apt-key'in deprecate olması

Muhtemelen Ubuntu ve Debian tabanlı sistemlerinizde, farklı kaynaklardaki depoları eklerken karşınıza aşağıdaki gibi bir hata çıkmaktadır ve her apt replace komutunda çıkarak canınızı sıkmaktadır. W: http://…/deb/dists/steady/InRelease: Secret is saved in legacy trusted.gpg keyring (/and so forth/apt/trusted.gpg), see the DEPRECATION part in apt-key(8) for particulars. Normalde tamamen dikkat (warning) içeren bir hata kaydı olsa da yani […]